Back to overview
Website Downtime
Oct 24 at 04:26pm HDT
Affected services
mainify.xyz
Resolved
Oct 24 at 04:26pm HDT
the website is facing servere down time.
for some reason, the html is appearing as nothing.
Affected services
Resolved
Oct 24 at 04:26pm HDT
the website is facing servere down time.
for some reason, the html is appearing as nothing.
Affected services